vulnerability

Drupal Multiple Vulnerabilities

Advisory ID: DRUPAL-SA-CORE-2010-001
Project: Drupal core
Version: 5.x, 6.x
Date: 2010-March-03
Security risk: Critical
Exploitable from: Remote
Vulnerability: Multiple vulnerabilities

OpenSSL Multiple Vulnerabilities

Title: OpenSSL Multiple Vulnerabilities SECUNIA ADVISORY ID: SA34411 VERIFY ADVISORY: http://secunia.com/advisories/34411/ Critical: Moderately critical DESCRIPTION: Some vulnerabilities have been reported in OpenSSL, which can be exploited by malicious people to bypass certain security restrictions or cause a DoS (Denial of Service).

phpBB "ucp.php" Cross Site Scripting Vulnerability

phpBB 'ucp.php' Cross Site Scripting Vulnerability

Verification: http://www.securityfocus.com/bid/33995/info
 

Ubuntu PHP5 vulnerabilities

Secunia Advisory: SA33939

Verification: http://secunia.com/advisories/33939/

Critical: Moderately critical

 

Back To Homepage Syndicate content