Skip to Content

PHP

Drupal Multiple Vulnerabilities

Advisory ID: DRUPAL-SA-CORE-2010-001
Project: Drupal core
Version: 5.x, 6.x
Date: 2010-March-03
Security risk: Critical
Exploitable from: Remote
Vulnerability: Multiple vulnerabilities

Drupal Forward Module Security Bypass

Secunia Advisory: SA34282

Critical: Less Critical

Nuke Evolution Xtreme Cross-Site Scripting (XSS + RFI)

Title: Nuke Evolution Xtreme "defaultVisualExt" Cross-Site Scripting

SECUNIA ADVISORY ID: SA34783

VERIFY ADVISORY: http://secunia.com/advisories/SA34783/

Critical: Less critical

Ubuntu PHP5 vulnerabilities

Secunia Advisory: SA33939

Verification: http://secunia.com/advisories/33939/

Critical: Moderately critical

 

Syndicate content